Yes, the Gutsy Gibbon (a.k.a ubuntu 7.10) has reached end of his life on April 18, 2009. Anyway most of the users still use this gutsy version for it’s old computer. So in this case upgrading to the newer version could torture these old computers. For that reason I choose to preserve the old ubuntu repository such as feisty and gutsy in my campus repository. For you that still using feisy and gutsy you can still use feisty and gutsy repository in repo.ugm.ac.id/ubuntu-unsupported. Other method is using repository dvd that still exist in here or here.

Btw, the jackalope has been out of it’s cage ;)

Tidak ada Komentar

    (Required)
    (Required, will not be published)